MCC auto-acknowledgement and sender auto-reply causes emails to...

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MCC auto-acknowledgement and sender auto-reply causes emails to bounce back and forth


Article ID: 50929 - Last Review: September 7, 2010

PROBLEM

If a Multimedia queue is configured to send an auto-acknowledgement and the original sender has auto-reply enabled, emails will keep bouncing back and forth between the sender and Exchange.  This will occur when the original sender's auto-reply emails the queue AFTER two minutes.



CAUSE

The MCC auto-acknowledgement sends an email to the customer but the customer's auto-reply takes longer than 2 minutes for the prairieFyre Exchange server to receive.  The MCC service treats this as a new email, tickets the email, and sends another auto-acknowledgement creating a loop with emails bouncing back and forth.



RESOLUTION

Increase the ping pong protection value in the SQL database.  The number in the ping pong filed represents the number of minutes the system will remember an email address and not send an auto reply to it.  The default value is 2.

  1. Launch SQL Server Studio Management
  2. Expand Databases=>CCMData
  3. Right-click tblEnterpriseConfig_Enterprise and select Open Table
  4. Locate the column called PingPongProtectionMinutes
  5. Increase the value
  6. Restart the prairieFyre .NET Enterprise service


APPLIES TO

Multimedia Contact Center

Keywords: ping pong protection auto ack acknowledge bounce loop



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Details
Last Modified:Tuesday, September 07, 2010
Last Modified By: ademski
Type: INFO
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