Article ID: 51417 - Last Review: February 1, 2012
PROBLEM
When logging into Contact Center Client Softphone or Phoneset Manager, the extensions associated to the employee do not appear in the list of available extensions.

CAUSE
The extension associated to the employee is configured as GENERAL BUSINESS HOTDESKING and Phoneset Manager or Softphone will not work with a GENERAL BUSINESS HOTDESKING extension.
RESOLUTION
Remove the GENERAL BUSINESS HOTDESKING attribute from the extension associated to the employee who is getting the blank PSM/SP list. This is done via the YourSite Explorer application, within the Extensions tab. The screen shot below shows the attribute section of the extension provisioning page.

APPLIES TO
CCM 6.0
Keywords: Phoneset manager softphone extension list blank empty general business hotdesking