Salesforce – CTI Adapter not loading in Internet Explorer 8


Article ID: 51886 - Last Review: April 16, 2013

PROBLEM

Once you are logging in to Salesforce.com, the adapter will not load. The only option that will be available is the Connect CTI Adapter button located in the top left hand side of the main page; Clicking the button, the CTI adapter does not load. 




CAUSE

As of the Spring 2013 Edition of SalesForce the SalesForce connector no longer supports IE 8. 



WORKAROUND

This occurs only on Internet Explorer 8, but not in version 9 or 10. The workaround is to upgrade your internet browser to the latest version. 



APPLIES TO

SalesForce Spring 2013 Edition 

Keywords: SalesForce SalesForce.com Spring Edition 2013 IE8 Internet Explorer 8 Connector


Posted Wednesday, March 20, 2013 by amontpetit
http://micc.mitel.com/kb/KnowledgebaseArticle51886.aspx